Board logo

标题: MACD很准指标 [打印本页]

作者: 679089    时间: 2013-1-21 16:53     标题: MACD很准指标

本帖最后由 679089 于 2013-1-21 19:57 编辑

{MACD很准指标}
DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58),COLORWHITE;
DEA1:=EMA(DIFF1,88),COLORYELLOW;
MACD1:2*(DIFF1-DEA1)*100 ;
MAMACD1:MA(MACD1,5),,COLORWHITE;
DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26),COLORWHITE;
DEA:=EMA(DIFF,50),COLORYELLOW;
MACD:2*(DIFF-DEA)*100 ;
MAMACD:MA(MACD,5),,COLORWHITE;
STICKLINE(MACD1<MAMACD1,0,MACD1,1,0),COLORGREEN;
STICKLINE(MACD>MAMACD,MACD1*0.6,0,1,0),COLORYELLOW;
STICKLINE(MACD<0,MAMACD,MACD1,1,0),COLORGREEN;
STICKLINE(MACD1>MAMACD1 AND MACD>MAMACD ,0,MACD1,1,0),COLORRED;




欢迎光临 VV娱乐社区论坛 (http://bbs.51vv.com/) Powered by Discuz! 7.0.0